Results 1 to 5 of 5
  1. #1
    Junior Member
    Join Date
    Jun 2014
    Abu Dhabi

    Angry Upgraded from RX-A2030 to CX-A5000 + MX-A5000 but the amp still shuts down!

    Ok guys, I'm getting frustrated here with YAMAHA products. I need your expert opinion and possible solutions to my problem. I need to know what is wrong.

    I had initial system with a problem detailed here:

    So I've decided to upgrade. Here is the update:

    I returned the RX-A2030 and I have upgraded to separates: CX-A5000 + MX-A5000

    The amp keeps on shutting down again at around 0 dB volume level! but the Pre-amp stays on.

    I need to know what is wrong! Is it the speakers?? Is it possible that the one of the fronts have a defect?


  2. #2

    It's possible that you have a short in your speaker wiring or something going on with one of your speakers.

    What speakers are you using? Are they 4 ohm?

  3. #3

    Could there possibly be a low voltage situation with your power outlet?

  4. #4
    Senior Member David Vaughn's Avatar
    Join Date
    Jul 2002
    Northern, CA

    Try running the speakers only one at a time (only one hooked up to the amp) to try and trace the wiring. That's most likely is the culprit.
    David Vaughn
    Technical Writer/Blu-ray Reviewer
    Sound and Vision Magazine

  5. #5

    Any updates?

    Since your AVR also had this issue, it would seem to be something with your wiring, speakers, or electrical in your home.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Luxury Publishing Group Inc.
15332 Antioch Street | Pacific Palisades, CA 90272 | 310.860.9988
©2011 Luxury Publishing Group. All Rights Reserved
For our Privacy Poliicy, ad specs and contact
info please click here