Results 1 to 6 of 6
  1. #1


    Troubleshoot: LG 75SJ8570 w/ Denon AVR-X1400H Audio dropout

    Hello,

    I am not sure which forum to post this troubleshooting issue.

    Just installed my new LG 75SJ8570 with a new Denon AVR X1400H. The Netflix app (and Amazon as well) is not sending the sound properly to the receiver. I have set the audio out via ARC on the TV and the TVAudio is selected in the receiver. I can even control the volume via the TV remote on the receiver so I know they are connected. However in the settings menu on the TV (see screenshot below) I can only get sound when choosing PCM and even that is "choppy". Any suggestions. Sorry if this is the wrong forum, please feel free to move to appropriate one mods.

    Thank you all!

    Taragor
    Attached Images Attached Images  

  2. #2


    Hey Taragor, you have it posted in the correct sub forum.

    The first thing that comes to my mind is to make sure that everything has the latest firmware. Other than that, I'm not sure.

    Hopefully, David will jump in. He sees a ton of AVRs and I bet he will have a suggestion. Keep us informed.

  3. #3
    Senior Member David Vaughn's Avatar
    Join Date
    Jul 2002
    Location
    Northern, CA
    Posts
    13,343


    I have never used or tested ARC, since I'm always reviewing with a front projector. Maybe Barry can help, since he has the LG set.
    David Vaughn
    Technical Writer/Blu-ray Reviewer
    Sound and Vision Magazine

  4. #4


    Quote Originally Posted by David Vaughn View Post
    I have never used or tested ARC, since I'm always reviewing with a front projector. Maybe Barry can help, since he has the LG set.
    I'm in the same situation as you, David. Although my last two preamps have ARC, I have never used it. Like you, I output to my projector.

  5. #5


    Thanks so much guys. I'll keep checking back. I'm wondering if my cable isn't a high end cable. I'm going to end up running a digital audio cable in the end anyway. I appreciate the quick responses!
    PS...I did do the updates earlier and have auto update on both the TV and the receiver.

  6. #6
    Senior Member Lefisc's Avatar
    Join Date
    Feb 2013
    Location
    New York
    Posts
    2,008


    Welome aboard.this is a great place to solve problems.
    I have an Lg set too and I am going to assume that they are similar. The first thing I would do is get an optical digital out cable and connect that to your television set and two an imput on you receiver. That's the easiest.
    as for arc... you must go into your TV settings, into the audio but perhaps HDMI settings. You have done that. I have the same menu as you do. Assuming that you have connected the TV and the receiver using the correct arc inputs. Try setting it not on pcm but auto.
    I Had trouble with the sync so I used th LG sound sync optical,the choice underneath the settings you are using.

    also first try it without the last item checked. That is, without the tv sound being allowed.
    Barry
    Surround Pre-Amp
    : Krell 707 3D; Amp: (center) Krell 400e; Amp Fronts Krell 600e; SACD: Krell Cipher; FM: Day Sequerra FM Reference; Blu-Ray: Oppo BDP 205; Speakers: Revel Ultima Salon 2; Center: Revel Voice 2; Rear/Back: Thiel Powerplanes/Krell S1500 amp; Subs: 2 SVS SB-13 Ultra; Turntable: VPI 19 Mk 4 w/Tonearm SME 309 & Audioquest 401i; HDTV: Verizon; Projector: JVC DLA-RS66U; Screen: Vue Tech 108; Internet Radio: Sonos; Remote: MX850; Pioneer Elite LDS-2 Laser Disc

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Luxury Publishing Group Inc.
15332 Antioch Street | Pacific Palisades, CA 90272 | 310.860.9988
©2011 Luxury Publishing Group. All Rights Reserved
For our Privacy Poliicy, ad specs and contact
info please click here